FTP site currently down
Incident Report for Restaurant365
Resolved
This incident is now resolved.
Posted Apr 15, 2024 - 05:31 PDT
Monitoring
A fix was implemented and we are monitoring the results.
Posted Apr 13, 2024 - 19:49 PDT
Investigating
We are currently investigating this issue.
Posted Apr 13, 2024 - 18:36 PDT
This incident affected: Connected Integrations (FTP File Watcher (Vendor Integration)).