R365 App Push Notifications currently unavailable for Android Users (only)

Incident Report for Restaurant365

Resolved

This incident has been resolved.
Posted May 14, 2026 - 05:58 PDT

Update

Active Issue – App Notifications: Push notifications are temporarily unavailable for Android users ONLY. A fix has been submitted to the Google Play Store and is pending approval, which we are still awaiting Google Playstore approval
Posted Apr 24, 2026 - 09:02 PDT

Monitoring

Active Issue – App Notifications: Push notifications are temporarily unavailable for Android users ONLY. A fix has been submitted to the Google Play Store and is pending approval, which may take up to 2 business days.
Posted Apr 21, 2026 - 09:27 PDT
This incident affected: Mobile App (Classic, R365).