Issue with Stock Counting Saving in Classic Mobile App
Incident Report for Restaurant365
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 13:28 PDT
Update
We are continuing to investigate this issue.
Posted Jun 29, 2020 - 15:53 PDT
Investigating
Saving stock count quantities within the Classic R365 Mobile App is not working. Our development team is investigating the issue as a high priority and we will update this page once a fix is in place.

Please enter stock count quantities using the desktop application until the mobile app is corrected.
Posted Jun 29, 2020 - 15:52 PDT
This incident affected: Mobile App (Classic).