Support Center Ticket Submission Page Functionality
Incident Report for Restaurant365
Resolved
We have received no further reports of inability to submit tickets from our Support Center. If you experience any difficulties, please let us know in our chat console (look for the "Chat With Us" button in the bottom right).
Posted Oct 26, 2021 - 12:07 PDT
Monitoring
Our ticketing vendor has identified the cause of the issue as a flawed code update to a nonessential tool suite component that we have now disabled. At this time, we believe the issue is resolved but will continue to monitor closely. If you experience any difficulties submitting a ticket, please let us know in our chat console.
Posted Oct 26, 2021 - 09:37 PDT
Identified
Our ticketing system vendor's development team is currently working on a solution to this issue.
Posted Oct 25, 2021 - 06:17 PDT
Update
Our ticketing system vendor has validated the issue, but has been able to reproduce it only sporadically and is still investigating the underlying cause. We will continue to monitor closely and deliver updates here as they become available.
Posted Oct 24, 2021 - 13:00 PDT
Investigating
We have received several customer reports that the submission option on our Support Center ticket creation page is not working. We have reported this issue to our ticketing system vendor and are awaiting further instruction. This issue is not affecting all customers, so please feel free to attempt ticket submission if you need to contact us. You can also use our chat option as an alternative (look for the "Chat With Us" button in the bottom right). We'll post updates here as they become available.
Posted Oct 22, 2021 - 10:34 PDT