Outage
Incident Report for Restaurant365
Resolved
We have observed no additional instances of login page failure. At this time, we consider the incident to be resolved. If you have trouble accessing your database login page or logging in, please contact our Support team: https://help.restaurant365.net/en/support/home#contact
Posted Dec 04, 2020 - 08:40 PST
Monitoring
We have identified the source of the problem as an impacted firewall and have corrected the issue. At this time, databases are responding normally, but we are continuing to monitor performance closely.
Posted Dec 04, 2020 - 07:35 PST
Investigating
We are receiving reports of login page failure. We are currently investigating the underlying cause and will post updates here as they become available.
Posted Dec 04, 2020 - 06:32 PST
This incident affected: Website (Customer Databases).