Unable to select and attach images to an invoice via Docs To Process
Incident Report for Restaurant365
Resolved
This incident has been resolved.
Posted Sep 06, 2019 - 04:58 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 05, 2019 - 21:42 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 05, 2019 - 11:03 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 05, 2019 - 08:18 PDT
Investigating
We are currently investigating the issue.
Posted Sep 05, 2019 - 07:36 PDT
This incident affected: Website (Customer Databases).