System Performance Issues
Incident Report for Restaurant365
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 13:19 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2021 - 11:37 PDT
Investigating
We are currently investigating an issue with some customers experiencing slowness in saving/approving transactions, logging in, opening pages, and general system usage. We will update this page with more details as they become available.
Posted Jun 15, 2021 - 11:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2021 - 10:51 PDT
Investigating
We are currently investigating an issue with some customers experiencing slowness in saving/approving transactions, logging in, opening pages, and general system usage. We will update this page with more details as they become available.
Posted Jun 15, 2021 - 07:14 PDT
This incident affected: Website (Customer Databases).