Regional Internet Provider Outages
Incident Report for Restaurant365
Resolved
This incident has been resolved.
Posted Jul 23, 2021 - 07:42 PDT
Monitoring
We are currently seeing trends about widespread regional internet provider outages. If you are seeing any slowness or performance issues in the R365 application at this time, this is likely the cause.

At this time all of R365's applications are online and responsive. We are monitoring this situation and will post updates if we see anything affect R365's services.

If you wish to check on the status of your internet provider you can do so at https://downdetector.com/
Posted Jul 22, 2021 - 10:49 PDT