Report Subscription Delays
Incident Report for Restaurant365
Resolved
At this time, we regard the issue as resolved. If you experience problems, please submit a ticket to our Support team at https://help.restaurant365.net/support/home and we'll investigate ASAP.
Posted Feb 13, 2020 - 08:46 PST
Update
At this time, we regard the issue as resolved. If you experience problems, please submit a ticket to our Support team at https://help.restaurant365.net/support/home and we'll investigate ASAP.
Posted Feb 13, 2020 - 08:46 PST
Monitoring
We believe we have resolved all outstanding issues, but we will continue to monitor performance to ensure integrity.
Posted Feb 12, 2020 - 13:15 PST
Investigating
We are seeing email delivery delays for some report subscriptions. We are also experiencing delays validating solutions for these cases. At this time, our engineers are investigating the cause. We will update this page with more details as they become available.
Posted Feb 11, 2020 - 12:24 PST
This incident affected: Reporting (Automated Report Distribution).