Tip Rules are not Generating

Incident Report for Restaurant365

Resolved

The incident has been resolved and we continue to see reports of full recovery.
Posted Mar 11, 2026 - 11:09 PDT

Monitoring

The fix has been implemented, and we are currently monitoring to confirm the issue is fully resolved
Posted Mar 11, 2026 - 09:25 PDT

Identified

We have identified the root cause preventing Tip Rules from generating and are currently implementing a fix.
Posted Mar 11, 2026 - 08:49 PDT
This incident affected: Website (Customer Databases) and Reporting (My Reports).