Daily Sales Summary Delays
Incident Report for Restaurant365
Resolved
We have verified that our fix from earlier this morning has resolved the issue for all affected customers. You may still need to repoll your POS data and/or re-trigger daily report subscription emails.

For repolling instruction, see https://shorturl.at/GITY5

For instructions on resending a report subscription, see https://shorturl.at/sAEOX

If you need assistance with either of these procedures, please contact our Support team: https://help.restaurant365.net/en/support/home#contact
Posted Jun 08, 2023 - 14:47 PDT
Monitoring
Overnight we became aware of an issue affecting the DSS file imports for some customers that prevented sales and labor data from importing correctly. Our engineering team quickly identified the problem and implemented a fix. At this time, we believe the issue to be resolved, but you may still need to repoll your POS data and/or re-trigger daily report subscription emails.

For repolling instruction, see https://shorturl.at/GITY5

For instructions on resending a report subscription, see https://shorturl.at/sAEOX

If you need assistance with either of these procedures, please contact our Support team: https://help.restaurant365.net/en/support/home#contact
Posted Jun 08, 2023 - 07:06 PDT
This incident affected: Connected Integrations (POS Integrations (DSS Polling)) and Reporting (Automated Report Distribution).