Daily Sales not importing.
Incident Report for Restaurant365
Resolved
This incident is resolved
Posted Mar 08, 2024 - 06:16 PST
Update
As we continue to monitor the fix that was implemented, daily sales imports could be slightly delayed.
Posted Mar 07, 2024 - 05:33 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2024 - 04:25 PST
Investigating
We are currently investigating the issue.
Posted Mar 07, 2024 - 03:58 PST
This incident affected: Connected Integrations (POS Integrations (DSS Polling)).