Intermittent Slowness

Incident Report for Restaurant365

Resolved

This incident has been resolved.
Posted Dec 29, 2025 - 12:48 PST

Monitoring

We have implemented a solution and we're seeing recovery. We'll continue to monitor for outliers.
Posted Dec 29, 2025 - 11:31 PST

Identified

We have identified the root cause of intermittent slowness for certain customers, and a solution is being implemented.
Posted Dec 29, 2025 - 10:31 PST

Update

We are continuing to investigate intermittent slowness.
Posted Dec 29, 2025 - 10:18 PST

Investigating

We are investigating reports of intermittent slowness for certain customers.
Posted Dec 29, 2025 - 08:48 PST
This incident affected: Website (Customer Databases).