Direct Bank Connection currently down (Yodlee)
Incident Report for Restaurant365
Resolved
This incident has been resolved.
Posted Dec 18, 2023 - 09:32 PST
Update
We are continuing to investigate this issue.
Posted Dec 18, 2023 - 09:32 PST
Investigating
Our direct bank connection partner Yodlee is currently down. This is preventing the majority of R365 customers to extract bank data. We are working with them in hopes to have the issue resolved soon.
Posted Dec 18, 2023 - 07:00 PST
This incident affected: Connected Integrations (Bank Integration).