Toast Polling
Incident Report for Restaurant365
Resolved
This incident has ben resolved. Changes were implemented to ensure successful imports daily from Toast POS.
Posted Oct 12, 2022 - 10:56 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 12, 2022 - 10:54 PDT
Identified
Due to a Toast update last night, DSS files for Toast users this morning are missing sales data. We are aware of this issue and our Engineering team is working both internally and with Toast representatives on a solution. If any further action is required on the part of Toast users, we will post details to this page.
Posted Oct 12, 2022 - 08:06 PDT
This incident affected: Connected Integrations (POS Integrations (DSS Polling)).