Labor not importing

Incident Report for Restaurant365

Resolved

This incident has been resolved.
Posted Mar 08, 2026 - 17:11 PDT

Monitoring

Missing labor data is now available for review, and we're monitoring for outliers.
Posted Mar 08, 2026 - 15:04 PDT

Identified

A fix is being implemented, and we're seeing recovery.
Posted Mar 08, 2026 - 13:22 PDT

Investigating

We are currently investigating reports of issues with Labor data imports.
Posted Mar 08, 2026 - 09:11 PDT
This incident affected: Connected Integrations (FTP File Watcher (Vendor Integration), POS Integrations (DSS Polling), API).