Unable to Upload Files to Documents to Process
Incident Report for Restaurant365
Resolved
This incident has been resolved.
Posted Jan 22, 2024 - 10:23 PST
Investigating
We are currently investigating an issue with users being unable upload files to DTP.
Posted Jan 22, 2024 - 09:02 PST
This incident affected: Website (Customer Databases).