Bank Activity: Location field not showing when creating AP Payments

Incident Report for Restaurant365

Resolved

A fix was deployed and we continue to see recoveries. Issue is resolved.
Posted Apr 01, 2025 - 06:26 PDT

Identified

We were able to identify the root cause and we are now implementing the fix.
Posted Apr 01, 2025 - 06:17 PDT

Investigating

We are currently investigating reports of the Location field not showing when creating AP Payments from Bank Activity along with a Guid Error. We will continue to provide updates as we continue our research.
Posted Apr 01, 2025 - 06:02 PDT
This incident affected: Website (Customer Databases).