R365 Payroll Degradation

Incident Report for Restaurant365

Resolved

This incident has been resolved.
Posted Feb 17, 2026 - 08:50 PST

Monitoring

We're seeing payments process as expected, and will continue to monitor for any outliers.
Posted Feb 17, 2026 - 08:02 PST

Identified

Our team has identified the root cause of this interruption, and a fix is being prepared.
Posted Feb 17, 2026 - 07:48 PST

Investigating

We are investigating reports that certain customers are unable to process payments through R365 Payroll.
Posted Feb 17, 2026 - 07:20 PST
This incident affected: Website (R365 Payroll).