Login Errors
Incident Report for Restaurant365
Resolved
We have received no further reports of login errors since our last update. If you experience an error, please clear your browser cache or access the login page via a private browser window. If you are still unable to log in after doing so, please contact our Support team: https://help.restaurant365.net/support/home/#contact
Posted May 01, 2023 - 18:42 PDT
Monitoring
At this time, we believe the matter is now resolved for all affected customers. Some users may have to clear their browser cache or access the login page via a private browser window. If you are still unable to log in after doing so, please contact our Support team: https://help.restaurant365.net/support/home/#contact
Posted May 01, 2023 - 12:56 PDT
Identified
Our Engineering team has taken corrective action and we are currently seeing service recoveries for some customers. We are continuing to address the issue as a top priority.
Posted May 01, 2023 - 12:40 PDT
Investigating
Some customers are receiving error messages when attempting to log in to their databases. Our Engineering team is aware of this issue and is working on it as a top priority. We will post updates here as they become available.
Posted May 01, 2023 - 12:37 PDT
This incident affected: Website (Customer Databases).