Planned maintenance causing outages

Incident Report for Restaurant365

Resolved

While we continue to see full recovery, we will now mark this incident as resolved.
Posted Jul 31, 2025 - 03:40 PDT

Monitoring

We are now seeing recovery with reports of all systems coming back up. We will continue to monitor the recovery, but you may still encounter some slowness. We will continue to provide updates as they come.
Posted Jul 30, 2025 - 22:09 PDT

Investigating

We are currently investigating the root cause of this issue that arose during planned maintenance that has resulted in system outages.
Posted Jul 30, 2025 - 21:59 PDT
This incident affected: Website (Customer Databases) and Reporting (Ad Hoc, My Reports, Automated Report Distribution, Custom Financials Reporter, FYIsoft, Check & Invoice Printing, R365 Intelligence).