Unable to export new hires from R365 Hire
Incident Report for Restaurant365
Resolved
This incident has been resolved.
Posted Aug 22, 2022 - 14:07 PDT
Update
The development team has identified the issue here and deployed a fix. You should now be able to successfully export new hires to Payroll. If you are still seeing any issues with this process please reach out to our Support team at https://help.restaurant365.net.
Posted Aug 22, 2022 - 14:07 PDT
Investigating
Our team has been made aware of an issue when attempting to export completed new hires to Payroll. Customers are currently receiving the following error: "R365 Export Error: Connection Reset By Peer. Please contact Payroll for more information."

The issue is currently being investigated by our Development team and we will update this page as we have more information.
Posted Aug 22, 2022 - 11:11 PDT
This incident affected: Website (R365 Payroll).