AI Dashboards

Incident Report for Restaurant365

Resolved

This incident has been resolved, and AI Dashboards are now fully operational.
Posted Jun 03, 2026 - 14:00 PDT

Monitoring

A fix has been implemented and AI Dashboards are coming back online. We'll continue to monitor.
Posted Jun 03, 2026 - 12:36 PDT

Update

Our teams continue to pursue a solution.
Posted Jun 03, 2026 - 10:59 PDT

Identified

Our teams continue to work on this issue.
Posted Jun 03, 2026 - 07:13 PDT

Update

We are continuing to monitor intermittent troubles.
Posted Jun 02, 2026 - 13:09 PDT

Monitoring

A fix has been implemented and reports can be viewed as expected.
Posted Jun 02, 2026 - 11:34 PDT

Update

We are continuing to work towards a fix for this issue.
Posted Jun 02, 2026 - 11:23 PDT

Identified

We have identified the root cause of this issue and a fix is being prepared.
Posted Jun 02, 2026 - 08:17 PDT

Investigating

We are investigating reports that AI Dashboards are returning errors for certain users.
Posted Jun 02, 2026 - 08:00 PDT
This incident affected: Reporting (AI Dashboards).