Delayed DSS importing

Incident Report for Restaurant365

Resolved

As we continue to see recovery, we will now considered this to be resolved.
Posted Mar 17, 2025 - 12:17 PDT

Monitoring

We are now seeing recovery after implementing a fix. We will continue to monitor and provide additional updates.
Posted Mar 17, 2025 - 09:29 PDT

Identified

We are currently seeing degraded performance which is causing delays with DSS imports. While we continue to investigate the root cause of the issue, we will continue to provide updates.
Posted Mar 17, 2025 - 09:20 PDT
This incident affected: Connected Integrations (POS Integrations (DSS Polling)).