We are investigating reports of Invoices and invoice images not importing via Docs To Process email

Incident Report for Restaurant365

Resolved

We deployed a fix for this incident and continue to see recovery. We will mark this incident as resolved
Posted Sep 04, 2025 - 11:44 PDT

Identified

We have identified the root cause and working on deploying a fix
Posted Sep 04, 2025 - 09:06 PDT

Investigating

We are currently investigating the issue...
Posted Sep 04, 2025 - 08:56 PDT
This incident affected: Website (Customer Databases) and Connected Integrations (FTP File Watcher (Vendor Integration)).