FTP is currently down. Invoices and files are unable to import into R365

Incident Report for Restaurant365

Resolved

The fix implemented resolved the issue for the connection failure. We will mark this as resolved.
Posted May 07, 2025 - 10:36 PDT

Monitoring

A fix was implemented and we are now seeing recovery as files are now able to import. We will continue to monitor the fix implemented before fully resolving this incident.
Posted May 07, 2025 - 08:31 PDT

Investigating

FTP is down. Reports of files being unable to import into R365. We are currently investigating the issue.
Posted May 07, 2025 - 08:07 PDT
This incident affected: Connected Integrations (FTP File Watcher (Vendor Integration)).