ExpandShare - Unable to Post.

Incident Report for Restaurant365

Resolved

This incident has been resolved.
Posted Nov 01, 2025 - 17:35 PDT

Monitoring

A solution has been deployed, and we are monitoring to confirm.
Posted Nov 01, 2025 - 17:18 PDT

Identified

The root cause of this issue has been identified, and a fix is being deployed.
Posted Nov 01, 2025 - 17:03 PDT

Investigating

We are currently investigating reports that users are unable to Post.
Posted Nov 01, 2025 - 16:42 PDT
This incident affected: Expandshare (Expandshare).