Notifications - SMS, Email, and Mobile Push Delivery

Incident Report for Restaurant365

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 13:33 PDT

Monitoring

We are seeing recovery for these services, and are monitoring the results.
Posted Oct 20, 2025 - 12:07 PDT

Investigating

A regional AWS outage is affecting notifications for certain users.
Posted Oct 20, 2025 - 11:57 PDT
This incident affected: Mobile App (Classic, R365) and Expandshare (Expandshare).