Pages Not Loading in R365
Incident Report for Restaurant365
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 14:15 PDT
Monitoring
At this time, a fix for the issue with pages not loading has been implemented and we are monitoring performance. If you are still experiencing access issues, please contact our Support team: https://help.restaurant365.net/en/support/home#contact
Posted Aug 02, 2022 - 08:19 PDT
Investigating
We have received reports of certain pages within R365 failing to load (Smart Ops, AP Center, Documents to Process). We are currently investigating and will update this page as more details become available.
Posted Aug 02, 2022 - 07:46 PDT
This incident affected: Website (Customer Databases).