R365 Payroll Degradation

Incident Report for Restaurant365

Resolved

This incident has been resolved.
Posted Jun 15, 2026 - 10:04 PDT

Monitoring

A fix has been deployed, and we're monitoring for further reports.
Posted Jun 15, 2026 - 09:29 PDT

Identified

A solution has been prepared and is being implemented now.
Posted Jun 15, 2026 - 09:20 PDT

Investigating

We are investigating reports that Payroll Overview is unavailable for certain customers.
Posted Jun 15, 2026 - 08:45 PDT
This incident affected: Website (R365 Payroll).