Multi-Instance Switching
Incident Report for Restaurant365
Resolved
We have seen no further issues with Multi-Instance Switching. If you experience an issue with the feature, please contact our Support team: https://help.restaurant365.net/en/support/home#contact
Posted Aug 02, 2022 - 11:07 PDT
Monitoring
At this time, Multi-Instance Switching access has been restored and we are monitoring performance. If you are still experiencing access issues, please contact our Support team: https://help.restaurant365.net/en/support/home#contact
Posted Aug 02, 2022 - 07:48 PDT
Identified
Our Engineering team has identified the cause of the issue and is currently working on a fix.
Posted Aug 02, 2022 - 06:51 PDT
Investigating
Customers that use Multi-Instance Switching are reporting an inability to access the feature. We are currently investigating and will update this page as more details become available.
Posted Aug 02, 2022 - 06:39 PDT
This incident affected: Website (Customer Databases).