504 Gateway Time-out Error
Incident Report for Restaurant365
Resolved
Full recovery across all instances. Issue resolved.

Postmortem Summary:
2:13 pm PST - Issue reported - 504 Gateway Time-Out Error
2:25 pm PST - Fix implemented
2:33 pm PST - Full recovery across all instances
Posted Sep 27, 2024 - 16:15 PDT
Monitoring
A fix has been implemented and we are now seeing recoveries across all customer instances.
Posted Sep 27, 2024 - 14:40 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 27, 2024 - 14:33 PDT
Identified
We have identified the issue that is causing the 504 Gateway Time Out Error and are currently implementing a fix.
Posted Sep 27, 2024 - 14:33 PDT
This incident affected: Website (Customer Databases, R365 Payroll) and Reporting (Ad Hoc, My Reports, Automated Report Distribution, Custom Financials Reporter, FYIsoft, Check & Invoice Printing, R365 Intelligence).