The issue causing "Request Failed" errors (HTTP 500) across Inventory, Invoices, Waste Logs, Purchase Orders, Till Management, and Commissary Orders has been resolved. We are continuing to monitor to confirm full stability.
If you are still experiencing issues, please contact our support team.
Posted Jul 10, 2026 - 09:31 PDT
Investigating
We are currently investigating reports of "Request Failed" errors (HTTP 500) across several areas of the platform. Affected modules include Inventory, Invoices, Waste Logs, Purchase Orders, Till Management, and Commissary Orders.
Users may encounter errors when creating new records, opening existing records, or saving and approving records. Impact varies by record type.
Our team is actively investigating the root cause. We will provide an update as soon as more information is available.
Posted Jul 10, 2026 - 09:11 PDT
This incident affects: Website (Customer Databases) and Mobile App (Classic, R365).