Integrated Vendor invoice import issue
Incident Report for Restaurant365
Resolved
We have deployed a fix and have confirmed success. If you experience this issue, please submit a ticket to our Support team at https://help.restaurant365.net/support/home and we'll investigate ASAP.
Posted Jun 01, 2020 - 14:06 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 01, 2020 - 10:12 PDT
Investigating
We are currently investigating this issue.
Posted Jun 01, 2020 - 09:21 PDT
This incident affected: Connected Integrations (FTP File Watcher (Vendor Integration)).