Missing Daily Sales Summary

Incident Report for Restaurant365

Resolved

This incident has been resolved.
Posted Dec 19, 2025 - 09:04 PST

Update

We are continuing to monitor for any outlying troubles.
Posted Dec 19, 2025 - 07:58 PST

Monitoring

We have implemented an alternative solution and DSS are flowing.
Posted Dec 19, 2025 - 05:28 PST

Identified

This issue appears to be related to widespread troubles with content delivery services. We're working to deliver an alternative solution.
Posted Dec 19, 2025 - 04:43 PST

Investigating

We are investigating reports of missing Daily Sales Summary for certain customers.
Posted Dec 19, 2025 - 03:59 PST
This incident affected: Connected Integrations (POS Integrations (DSS Polling)).