Missing DSS

Incident Report for Restaurant365

Resolved

As we continue to see recovery, we will now mark this as resolved.
Posted Mar 26, 2025 - 09:01 PDT

Monitoring

The fix has been deployed and we continue to see recovering.
Posted Mar 26, 2025 - 08:26 PDT

Identified

We have identified the root cause and are working on the resolution.
Posted Mar 26, 2025 - 08:12 PDT

Investigating

We are currently investigating reports of Missing DSS. We will continue to provide updates as we investigate further.
Posted Mar 26, 2025 - 07:57 PDT
This incident affected: Connected Integrations (POS Integrations (DSS Polling)).