EDI Vendor Integrations

Incident Report for Restaurant365

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 16:08 PDT

Monitoring

FTP services are now operational, and we're monitoring the solution.
Posted Jun 11, 2025 - 14:48 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 11, 2025 - 12:06 PDT

Investigating

We are currently investigating intermittent connection troubles to FTP services, affecting EDI transmissions.
Posted Jun 11, 2025 - 11:56 PDT
This incident affected: Connected Integrations (FTP File Watcher (Vendor Integration)).