Toast POS polling issue
Incident Report for Restaurant365
Resolved
This incident is resolved.
Posted Aug 16, 2023 - 14:35 PDT
Monitoring
A fix has been implemented and repolls are being preformed to update the DSS data being imported.
Posted Aug 16, 2023 - 08:01 PDT
Identified
This issue has been identified and we are implementing a fix.
Posted Aug 16, 2023 - 07:46 PDT
Investigating
We are currently investigating an issue which is preventing Toast POS polling data from importing correctly.
Posted Aug 16, 2023 - 07:17 PDT
This incident affected: Connected Integrations (POS Integrations (DSS Polling)).