Cloud Provider Outage
Incident Report for Restaurant365
Resolved
Our provider has confirmed the outage has been resolved. All R365 services and sites should be available and functioning properly at this time.
Posted Jan 18, 2024 - 17:09 PST
Identified
Our provider has confirmed the outage and an active investigation. We will continue to deliver updates here as they become available.
Posted Jan 18, 2024 - 14:41 PST
Investigating
We are investigating a major outage with our cloud provider. Several R365 services and sites are currently unavailable.
Posted Jan 18, 2024 - 14:14 PST
This incident affected: Website (Customer Databases).