Unable to connect to FTP Server
Incident Report for Restaurant365
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 08:43 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2023 - 08:40 PST
Investigating
We are currently investigating this issue.
Posted Nov 08, 2023 - 08:22 PST
This incident affected: Connected Integrations (FTP File Watcher (Vendor Integration)).