DSS not importing
Incident Report for Restaurant365
Resolved
This incident is resolved.
Posted Mar 06, 2024 - 06:26 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2024 - 08:31 PST
Investigating
We are currently investigating this issue.
Posted Mar 05, 2024 - 06:42 PST
This incident affected: Connected Integrations (POS Integrations (DSS Polling)).