Radar Polling

Incident Report for Restaurant365

Resolved

Missing data has been polled, and this module is fully operational. Any further troubles can be addressed by our support team here: https://help.restaurant365.net/en/support/home
Posted Feb 19, 2026 - 12:03 PST

Monitoring

We've implemented a fix for this polling outage, and we're monitoring recovery.
Posted Feb 19, 2026 - 09:44 PST

Investigating

We are investigating reports that certain Radar customers are experiencing an outage with Client Polling.
Posted Feb 19, 2026 - 09:32 PST
This incident affected: Radar (Client Polling).