User Permissions Anomalies
Incident Report for Restaurant365
Resolved
We have verified resolution for nearly all impacted users. If any members of your team are still experiencing missing functionality that should be present in accordance with their user permissions, please contact our Support team for further database-specific troubleshooting: https://help.restaurant365.net/en/support/home#contact
Posted Jun 01, 2023 - 10:12 PDT
Monitoring
At this time, we believe all affected database permissions have been restored and we are monitoring system performance closely. If you experience any further related issues, please contact our Support team: https://help.restaurant365.net/en/support/home#contact
Posted May 31, 2023 - 09:49 PDT
Identified
Our Engineering team has identified the source of the problem and is working on a solution. We expect the recovery process to begin shortly, but it may take some time to impact all affected databases. We will continue to deliver updates here as they become available.
Posted May 31, 2023 - 07:37 PDT
Investigating
Some customers are reporting inability to access parts of the system that should be accessible to them based on their user permissions. Our Engineering team is currently investigating. We will post updates here as they become available.
Posted May 31, 2023 - 06:26 PDT
This incident affected: Website (Customer Databases).