Android Users Cannot Log Into Red App
Incident Report for Restaurant365
Resolved
This incident has been resolved.
Posted Dec 12, 2022 - 10:24 PST
Investigating
We have received reports of some Android users being unable to log into the Red App. We are currently investigating and will update this page as more details become available.
Posted Dec 12, 2022 - 08:16 PST
This incident affected: Mobile App (R365).