Custom Financial Reports

Incident Report for Restaurant365

Resolved

This incident has been resolved.
Posted Oct 28, 2025 - 06:22 PDT

Monitoring

A solution has been implemented, and we are monitoring the results.
Posted Oct 28, 2025 - 04:19 PDT

Update

A solution has been identified and is being implemented. We're seeing recovery and will continue to monitor.
Posted Oct 27, 2025 - 18:49 PDT

Update

We are continuing to work on a solution.
Posted Oct 27, 2025 - 16:40 PDT

Update

We are continuing to work towards a solution, and the service will remain Under Maintenance until resolved.
Posted Oct 27, 2025 - 12:37 PDT

Identified

We've identified the source of this issue and are restarting services. We expect downtime to last 15-30 minutes.
Posted Oct 27, 2025 - 11:27 PDT

Investigating

We are currently investigating an issue where new transactions are not flowing into Custom Financial Reports.
Posted Oct 27, 2025 - 11:11 PDT
This incident affected: Reporting (Custom Financials Reporter).