Issue With Ticketing
Incident Report for Restaurant365
Resolved
At this time, the matter has been fully resolved.
Posted Jan 19, 2024 - 08:55 PST
Monitoring
Our Support Center functionality has been restored. We will continue monitoring the situation closely. We appreciate your patience during this incident.
Posted Jan 18, 2024 - 10:31 PST
Identified
Our Support Center is currently unavailable due to this issue. We are actively addressing the matter with our provider and will continue to update this page.
Posted Jan 18, 2024 - 07:39 PST
Investigating
Due to an issue with our provider, we are currently unable to respond to support tickets. If you need urgent help, please contact us via live chat. No tickets have been or will be lost due to this issue and we will address them as soon as we're able. We apologize for the inconvenience.
Posted Jan 18, 2024 - 06:32 PST