Database Availability Disruption
Incident Report for Restaurant365
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 21:22 PDT
Identified
Our upstream provider is experiencing a DNS disruption that is affecting a larger segment of the internet. At this time, we're seeing some service recovery and expect further recovery soon.
Posted Apr 01, 2021 - 15:11 PDT
Investigating
We are receiving reports that some databases are inaccessible. Our upstream provider is aware of the issue and is investigating as a top priority. We will deliver updates here as they become available.
Posted Apr 01, 2021 - 15:00 PDT
This incident affected: Website (Customer Databases).